Hqman

PIL报错IOError at decoder jpeg not available

1:sudo apt-get install libjpeg-dev libpng-dev zlib1g-dev liblcms1-dev python-dev

2:pip install -U PIL

参考

http://ygamretuta.me/2011/05/27/install-pil-in-ubuntu-natty-python27-virtualen/

http://ubuntuforums.org/showthread.php?t=1751455

上一篇 下一篇

© Hqman | Powered by LOFTER